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Nikon View 900 Reference
The Nikon CoolPix900 Window
Image Windows
Trademark Information
IBM and IBM PC/AT are registered trademarks of International Business

Machines Corporation.

Windows and Windows NT are registered trademarks of Microsoft
corporation.  Internet Explorer is a product of Microsoft corporation.

i486 and Pentium are trademarks of Intel Corporation.

Adobe is a registered trademark, and PhotoDeluxe and Photoshop are
trademarks, of Adobe Systems Inc.

Internet is a trademark of Digital Equipment Corporation.

Netscape and Netscape Navigator are registered trademarks of Netscape
Communications Corporation.

CompactFlash is a trademark of SanDisk Corporation.

All other brand or product names mentioned in this manual are the
trademarks or registered trademarks of their respective holders.
Cautions

• The reproduction of this manual in whole or in part is pro-
hibited save where Nikon’s prior permission has been ob-
tained.

• The information contained in this manual is subject to change
without notice.

• Nikon has made every effort to produce a perfect manual,
but should you find any mistakes, we would be grateful if you
would kindly let us know.  The address of the Nikon repre-
sentative in your area is provided separately.

• Nikon is not liable for damages resulting from the use of this
product.

Warning!

The CD-ROMs on which the software and manuals are distrib-
uted should not be played back on audio CD equipment.
Playing CD-ROMs on an audio CD player could cause hearing
loss or damage the equipment.
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Notice concerning prohibition of copying or
reproduction

Note that simply being in possession of material which has been
copied or reproduced by means of a digital camera may be
punishable by law.

Items prohibited by law from being copied or
reproduced

Do not copy or reproduce paper money, coins, securities,
government bonds, or local government bonds, even if such
copies or reproductions are stamped “Sample.”

The copying or reproduction of paper money, coins, or securi-
ties which are circulated in a foreign country is prohibited.

The copying or reproduction of unused postage stamps or post
cards issued by the government without obtaining approval
from the government is prohibited.

The copying or reproduction of stamps issued by the govern-
ment and certified documents stipulated by law is prohibited.
Cautions on certain copies and reproductions

The government has issued cautions on copies or reproductions
of securities issued by private companies (shares, bills, checks,
gift certificates, etc.), commuter passes, or coupon tickets,
except when a minimum of necessary copies are to be pro-
vided for business use by a company.  Also, do not copy or
reproduce passports issued by the government, licenses issued
by public agencies and private groups, ID cards, and tickets, such
as passes and meal coupons.

Comply with copyright notices

The copying or reproduction of works such as books, music,
paintings, woodcut prints, maps, drawings, movies, and photo-
graphs which are copyrighted creative works is prohibited
except when it is done for personal use at home or for similar
restricted and non-commercial use.
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Overview

Welcome to Nikon View 900 for Windows, a companion pro-
gram for the COOLPIX 900.  The Nikon View 900 camera
driver and browser allows rapid, easy access to camera image
files when the camera is connected to a computer.  With Nikon
View 900, the camera functions as one of your computer’s
drives, making it possible to apply standard Windows opera-
tions to the image files in the camera’s memory.  Once you
have installed Nikon View 900 and mastered its simple opera-
tions, you’ll be able to distribute your digital photographs by
disk or electronic mail, or include them in your home page and
other documents you create for business or personal use.

Nikon View 900’s principle features are listed below.

• a camera driver for the COOLPIX 900, which allows you to
connect your camera to a computer and access its memory
in much the same way as you would an ordinary disk drive

• a browser function that makes it possible to preview at a
glance all the images stored in your camera’s memory, and to
select items for editing, deletion, or transfer to disk

• support of OLE 2.0 Drag-and-Drop, making it easy to copy
images to disk, open them in other applications, or insert
them in documents

• simple operation featuring one-touch tool-bars and menus
Overview
• images can be opened in any application that supports JPEG
for retouching or to be saved in another format, allowing
you to use images as wallpaper for your desktop or distrib-
ute them by electronic mail

• if you have a compact flash-memory reader or a PCMCIA
card slot and card adapter, the COOLPIX 900’s compact
flash-memory cards can be browsed even when not inserted
in the camera
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This manual will guide you, step-by-step, through the process of
setting up and using Nikon View 900 with your COOLPIX 900.
The contents of each chapter are outlined below.

Overview
Describes Nikon View 900’s features and outlines the con-
tents of this manual

Before You Begin
Explains how to install Nikon View 900 on your computer

Getting Started
A tutorial introduction to Nikon View 900

Working with Images
Details the process of browsing images, opening them in
other applications, and saving them to disk

Nikon View 900 Reference
A handy reference guide to Nikon View 900’s main windows
and menus
Overview
Note:  The illustrations and explanations in this manual are for
Windows 95.  Display and operation may differ under Windows
NT 4.0, Windows 98, or when Active Desktop is used with Win-
dows 95.  Refer to the manuals provided with your operating
system.
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Before You Begin

This chapter gives the system requirements for Nikon View 900
for Windows and guides you through the process of installing
Nikon View 900 to your computer’s hard disk.

Note:  This manual assumes a basic understanding of common
Windows operations.  If you are in doubt about the meaning of
terms used here, refer to your Windows’ manual.
Before You Begin:  System Requirements
System Requirements

Nikon View 900 for Windows is a 32-bit application. To run
Nikon View 900 for Windows, you will need system hardware
and software which meet the following minimum requirements:

• an IBM PC/AT or compatible computer with a i486, Pentium
or later CPU

• Windows 95 or later, or Windows NT 4.0

• at least 8 MBs of free RAM (12 MBs or more is recommended)

• 2.5 MBs of free space on your hard-disk for installation (of
which at least 1.5 MBs of which must be available in the
Windows folder), with another 20 MBs of free hard disk
space available for temporary storage while Nikon View 900
is running

• a monitor with a resolution of 640 × 480 dots or higher and
a video system which supports 8-bit color, or 256 colors
(16-bit color or 24-bit color is recommended)

• a CD-ROM drive for installation

• a serial port for connection to the COOLPIX 900

Note:  The “Windows folder” is the folder to which Windows has
been installed.
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Installation

The installation disk provided with this product contains the Nikon
View 900 browser software and drivers which handle the exchange
of information between your computer and the COOLPIX 900.
Before starting the installation program, exit any programs that
may be running and check that you have enough space on your
hard disk to install and run the program (a minimum of 22.5 MBs
of free disk space is required, of which 1.5 MBs must be available
in the Windows folder; more space will be needed should you
choose to install the applications bundled with Nikon View 900).
Do not connect the camera to the computer at this time.

Step 1 — Insert the Nikon View 900 CD in the CD-
ROM drive

When the Nikon View 900 CD-ROM is inserted in the CD-ROM
drive, the Welcome dialog box will appear on the desktop.

Click URL to go to user support page
Before You Begin:  Installation
If you have a connection to the Internet, clicking the URL at the
bottom of the Welcome dialog will start your Web browser
and take you to the user support page for your region.  One of
Netscape Navigator 3.0 or later or Internet Explorer 3.0 or later
is required.

If the Welcome dialog does not appear…
If the CD-ROM Autorun option is off, the Welcome dialog will
not appear automatically when the disk is inserted in the drive.
If the Welcome dialog does not appear, choose Run… from
the Windows Start menu.  Enter the drive letter of the CD-
ROM drive (drive “D:” in the example below) followed by
“welcome.exe”, then click OK.

The installer will start and the Welcome dialog will appear on
the desktop.
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Step 2 — View the README file
It is recommended that you take a few moments to view the
README file, which contains important information about the
software provided with your camera.  Click ReadMe to open
the README file in the Notepad application, where the con-
tents of the file can be viewed or printed.  When you have
finished, select Exit from the Notepad File menu to return to
the Welcome dialog box.

Note:  A README file will be copied to the folder you chose as
the destination for Nikon View 900.  This file may be different
from the README file accessed by clicking ReadMe in the
Welcome window.
Before You Begin:  Installation
Step 3 — Install Nikon View 900
To install Nikon View 900, click the Nikon View 900 button.
The dialog box shown on the previous page will be replaced a
dialog offering a choice of language for Nikon View 900’s menus
and dialogs.  Select a language by clicking the appropriate but-
ton (please note that the menus and dialogs shown in this
manual are for the English version).

Note:  The CD packaged with cameras sold in the U.S.A. does not
include the French and German versions of Nikon View 900.
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A progress indicator will be displayed while the setup program
loads.

If you have already installed an earlier version of Nikon View
900, you will be asked whether you wish to replace the existing
version.

Yes
Proceed with installation, replacing the existing version.

No
End installation, leaving the existing version intact.
Before You Begin:  Installation
If you were using an earlier version of Nikon View 900 or
FotoExplorer/FotoNation Explorer (a program similar to Nikon
View and included with some other digital cameras) prior to
beginning installation, the following message will appear:

Clicking OK interrupts installation, after which you should
restart your computer.  If Nikon View 900 or FotoExplorer/
FotoNation Explorer are running, be sure to close all associated
windows before restart.  After restarting your computer, begin
installation from Step 1.
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Once the setup program has loaded, the following dialog will
appear:
Before You Begin:  Installation
The buttons available in the Welcome dialog box are explained
below.

Next
Opens the Software License Agreement dialog box shown in
Step 4.

Cancel
Clicking Cancel brings up the dialog box shown below.
Click Exit Setup to quit without installing Nikon View 900,
or Resume to continue installation.  Should you choose to
exit the setup program, you will still be able to complete
installation at any time by repeating the process from Step 1.
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Step 4 — Accept the license agreement
Clicking Next in the Welcome dialog box in Step 3 brings up
the Software License Agreement dialog box.

The options in this dialog box are explained below.
Back

Returns you to the Welcome dialog box shown in Step 3.
Yes

If, after reading the license agreement thoroughly, you accept
its contents, click this button.

No
Brings up the dialog box shown under Cancel in Step 3,
allowing you to exit the setup program without installing
Nikon View 900.  You can run the setup program again at
any time to complete installation.
Before You Begin:  Installation
Step 5 — Select a destination folder for Nikon View 900
Clicking Yes in the Software License Agreement dialog box in
Step 4 brings up the Choose Destination Location dialog box.

The options in this dialog box are explained below.
- 11 -



Browse…
Clicking Browse… brings
up the dialog box shown at
right. You can type a desti-
nation folder for Nikon View
900 in the Path text box,
or click the folders shown
under Directories to
navigate to an existing folder
on the current drive.  Click-
ing on the arrow next to
Drives allows you to select
a another drive from a drop-down list.  Click OK when you
have chosen a destination folder, or Cancel to accept the
default folder displayed in the Choose Destination Location
dialog box.

Next
Installs Nikon View 900 to the selected folder.  If the specified
folder does not already exist, it will be created automatically.

Back
Returns you to the Software License Agreement dialog box
shown in Step 4.

Cancel
Clicking this button brings up the dialog box shown under
Cancel in Step 3, allowing you to exit the setup program
without installing Nikon View 900.  You can run the setup
program again at any time to complete installation.
Before You Begin:  Installation
Step 6 — Complete installation
Clicking Next in the Choose Destination Location dialog box
in Step 5 causes Nikon View 900 to be installed in the specified
folder.  The following progress indicators will be displayed while
Nikon View 900’s program files and drivers are being written to
your hard disk.

Clicking Cancel
interrupts the instal-
lation and brings up
the dialog box
shown at right.
Click Resume to
continue the installa-
tion process from
the point it was interrupted.  Click Exit Setup to cancel the
installation and return to Windows without adding Nikon View
900 to your system.  You can begin the installation process
again at any time by inserting the Nikon View 900 CD-ROM
into the CD-ROM drive.
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Once the installer has finished copying Nikon View 900 to the
destination folder, the following dialog box will be displayed.

Select the port to which you have connected or will connect
your COOLPIX 900 from among AUTO, COM1, COM2,
COM3, or COM4.  Choose AUTO to have your computer
automatically detect the port to which the camera is connected
each time you connect to your camera.  Port settings can be
changed from Nikon View 900’s Preferences once installation is
complete.

Note:  If you will be consistently connecting your camera to only
one port, it is recommended that to speed processing you choose
the appropriate port number instead of AUTO.
Before You Begin:  Installation
After choosing a port, click Next to display the following dialog.

Click Finish to return to exit the setup program.  If the “Yes, I
want to restart my computer now” radio button is checked, the
computer will restart when you exit the setup program.  If “No,
I will restart my computer later” is checked, you will return to
Welcome dialog box in Step 1.
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Getting Started

Once you have installed the Nikon View 900 software as de-
scribed in “Before You Begin,” you are ready to use your com-
puter to view the contents of your COOLPIX 900’s memory or
to copy images to your computer for editing and storage.  This
chapter provides a brief introduction to Nikon View 900, and
outlines the steps you will take when using the program with
your COOLPIX 900.   This chapter also explains other informa-
tion you will need when using the program.

First Steps

This section guides you step-by-step through the basics of using
Nikon View 900 to view images in your camera and copy them
to disk.  More detailed information can be found in the follow-
ing chapter, “Working with Images.”  An overview of the pro-
gram’s windows and menus may be found in “Nikon View 900
Reference.”

Step 1 — Connect the COOLPIX 900 to your computer
Connect the camera to your computer as described in the
COOLPIX 900 User’s Guide or Reference Manual.
Getting Started:  First Steps
✔Caution:  When running the camera on battery power,
check the ba tery level before connecting the camera.  If the
battery level is low or critical, replace the batteries or use the AC
adapter (sold separately).  If battery level falls to low or critical
while the camera is connected, disconnect the camera and replace
the batteries or connect the AC adapter.  Operating the camera at
low battery levels could result in communication problems.

Step 2 — Browse the images in your camera
Double-click the My Computer icon on the Windows desktop.

The COOLPIX 900 will appear in the My Computer folder with
the computer’s other drives as Nikon CoolPix900.  Double-
click the Nikon CoolPix900 icon.

Double-click the Nikon
CoolPix900 icon
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The data-transfer icon in the camera’s control panel will flash, indicating that the computer has initiated communications with the
camera.

✔Caution:  The data-transfer icon ( ) will continue to flash for up to sixty seconds after transfer of data is complete.  Do not
disconnect the camera while the icon is flashing.

The Nikon CoolPix900 window will be displayed as shown below.  The images in the camera’s memory will appear as thumbnail
images.

If there are a large number of images stored in
the camera’s memory, it may not be possible to
display them all at once.  You can view hidden
thumbnails by dragging the scroll sliders at the
right and bottom of the window, or by clicking
the scroll bars or arrow buttons. Alternatively,
you can enlarge the window itself dragging the
window’s borders.

Scroll slider

Scroll bar

Arrow button
- 15 -Getting Started:  First Steps



Note:  If the computer is unable to establish connection with the
camera, the following dialog will appear.

After clicking OK to close the dialog, check that the camera and
computer are connected and that the camera’s selector dial is not
set to OFF.  If the data transfer icon is not showing in the camera’s
control panel, check whether the serial cable is properly connected
and that the batteries are properly inserted and are not dead.  If
you are using the AC adapter, be sure that it is properly connected.
The above connection error will also appear if you specified the
wrong port during installation.  Choose a new port as instructed in
the following section, “Port and Removable Drive Settings.”
Getting Started:  First Steps
Step 3 — View selected images
To view an image, double-click the associated thumbnail.

The following indicator will be displayed while image data are
copied to the image window.
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Once transfer is complete, the image will be displayed at full
resolution in the image window.

Clicking the close button ( ) at the right end of the title bar
closes the image window.

Note:  The default data-transfer rate is 115200bps.  This setting
may be too high for some i486 machines.  If you experience
communications problems, try setting the data-transfer rate to
19200bps as instructed in “Port and Removable Drive Settings”
below.
Getting Started:  First Steps
Step 4 — Select thumbnails
Before you can perform operations such as copy, print, or
delete on images in the Nikon CoolPix900 window, you will
need to select the associated thumbnail by clicking it once.
Selected thumbnails are indicated by a dark gray border.

To select multiple thumbnails, hold down the Ctrl key on the
keyboard while clicking each image in turn.

Selected image
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Step 5 — Copy images to disk
Before copying images to disk, locate or create the destination
folder.  Images can be copied to disk by dragging selected
thumbnails from the Nikon CoolPix900 window to the destina-
tion folder and releasing the mouse button (“drag and drop”).

Once the image has been copied, a copy of the file will appear
in the destination folder.
Getting Started:  First Steps
Note:  It is recommended that you change the filename of im-
ages after copying them to disk to make file management easier.

The progress indicator
The first time an image is opened or copied, the following
progress indicator will appear.

Click Cancel to abort the operation.  If the image has already
been copied to disk or opened in an image window or other
application, the copy stored in the temporary folder (see
“Cleaning Up the Temporary Folder,” below) will be used and the
progress indicator will not appear.
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Tips for working with thumbnails

Using the right-button menus
Clicking a thumbnail with the right mouse-button selects the
image and displays a menu of command short-cuts.

 

Getting Started:  First Steps
Clicking the right mouse-button in an empty part of the window
displays the menu shown below.

These menus allow quick access to the commands in the menu
and tool bar.  These commands are explained in the following
chapter, “Working with Images.”
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Copying all images to disk
Choose Select All from the Edit menu.

Short-cut:  Press A on the keyboard while holding down the ctrl
key or click the right mouse-button in an empty area of the win-
dow and choose Select All from the right-button menu.

All thumbnails in the Nikon CoolPix900 window will be se-
lected.
Getting Started:  First Steps
Drag and drop the thumbnails to another folder to copy all
images to disk.

The Select All command can also be used when printing or
deleting images.

Displaying image files as a list
To view information on the image’s date of recording, a list-style
display can be chosen by selecting List View from the View
menu or by clicking the List View button in the tool bar.

Short-cut:  Click the right mouse-button in an empty area of the
window and choose List View from the right-button menu.

“List View”
  button
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The list-style display is shown below.

To view the images as thumbnail previews once more, select
Thumbnail View from the View menu or click the Thumb-
nail View button.

“Thumbnail
View” button
Getting Started:  First Steps
Short-cut:  Click the right mouse-button in an empty area of the
window and choose Thumbnail View from the right-button
menu.

Step 6 — Close the Nikon CoolPix900 window
To close the Nikon CoolPix900 window, choose Close from
the File menu or click the close button ( ) at the right end of
the title bar.
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Port and Removable Drive Settings

The port used for connection to the camera, the data-transfer
rate (port speed) and the path to the drive containing a com-
pact flash-memory card can be changed after installation.

In the Nikon CoolPix900 window, choose Settings… from
the View menu or click the Settings button in the tool bar.

Short-cut:  Click the right mouse-button in an empty area of the
window and choose Settings from the right-button menu.

“Settings”
button
Getting Started:  Port and Removable Drive Settings
The following Digital Camera Settings dialog box will be dis-
played.

Make the desired changes to port settings and click OK.  The
options available in the Digital Camera Settings dialog box are
explained below.

Camera
The name of the camera currently connected is displayed.
The only option available is “Nikon Coolpix900.”
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Remote Connection
Type
The only available port type is “Serial.”

Port
Click the arrow button to the right of this text box to display
a list of supported ports.  Choose the port to which the
camera is connected from among “AUTO,”“COM1,” “COM2,”
“COM3,” and “COM4.”  If “AUTO” is chosen, the computer
will automatically detect the port to which the camera is
connected.

Note:  If you will be consistently connecting your camera to
only one port, to speed processing it is recommended that you
choose the appropriate port number instead of AUTO.

Speed
Clicking the arrow button to the right of this field displays a
list of supported speeds (data-transfer rates).  Choose
“115200(bps)” or “19200(bps).”

Note:  The default data-transfer rate is 115200bps.  This
setting may be too high for some i486 machines.  If you experi-
ence communications problems, try setting the data-transfer
rate to 19200bps.

Removable Storage
Check Auto to have the computer automatically detect the
PC-card slot or compact flash-memory card-reader contain-
ing a compact flash-memory card.  If this box is not checked,
the Path text box and Browse… button will be active,
allowing you to specify the path to the drive containing a
compact flash-memory card.
Getting Started:  Port and Removable Drive Settings
Click Browse… to display the Browse for Folder dialog box
shown below.  Navigate to the drive containing the com-
pact-flash memory card and click OK.  The chosen path will
appear in the Path text box.

OK
Accepts any changes to port settings and returns you to the
Nikon CoolPix900 window.

Cancel
Returns you to the Nikon CoolPix900 window without
changing port settings.
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Cleaning Up the Temporary Folder

When images in the Nikon CoolPix900 window are opened in
other applications or repeatedly copied to disk, a temporary file
containing the image data will be created in a folder in the
Windows temporary folder (path “(Windows folder)\Temp\
Camexp”).  These files remain after Nikon View 900 terminates.
To increase disk space, you may wish to delete the contents of
this temporary folder periodically.  Note however that if an
image in the Nikon CoolPix900 window is opened in another
application and then saved using the application’s “Save” com-
mand, the image will be saved in the temporary folder.  It is
recommended that you save images in a different location using
the “Save As” command to avoid accidental deletion of files
when cleaning up the temporary folder.

Note:  The “Windows folder” is the folder to which Windows has
been installed.
Getting Started:  Cleaning Up the Temporary Folder
Notes on Using the Camera as a Drive

Nikon View 900 allows the camera’s memory to be used in
much the same way that you would use any other drive.  Note
however that certain limitations apply as listed below.

Only one camera is supported at a time:
Nikon View 900 supports one camera, attached to a serial
(COM 1–4) port.  It does not support multiple connected
cameras or port-extension boards.

The camera cannot be shared over a network:
The camera will not function as a network drive.  Consequently
the Nikon CoolPix900 icon will not be visible to other
computers.

The camera’s memory is write-protected:
The camera’s memory is treated as write-protected when
viewed from the Nikon CoolPix900 window.  Files cannot be
copied from other folders to the Nikon CoolPix900 window,
nor can files be saved to the camera after editing in another
application.  The file names displayed in the Nikon CoolPix900
window cannot be changed.  Should you wish to change a file
name do so after copying the image to disk.
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Working with Images

This chapter describes how to browse the images in the camera’s
memory, preview images, copy them to disk, and open them for
editing in other applications.  For information on general Win-
dows operations, refer to your Windows manual.

Browsing Images

Using Nikon View 900, it is possible to browse the images
stored in your camera and display them as thumbnails.

Browsing images in the Nikon CoolPix900 window
In the My Computer folder, double-click the Nikon CoolPix900
icon.
Working with Images:  Browsing Images
The Nikon CoolPix900 window will open, showing thumbnail
preview images of the images stored in the camera.

The operations that can be performed in the Nikon CoolPix900
window include selecting thumbnails, previewing and printing
images, deleting images and copying images to disk.  See the
following sections for details.
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To close the Nikon CoolPix900 window and end the thumbnail
display, choose Close from the File menu or click the close
button ( ) at the right end of the title bar.
Working with Images:  Browsing Images
Browsing images in the Windows Explorer
With Nikon View 900 installed, images in the camera can also be
browsed using the Windows Explorer.  Click the Start button
in the taskbar and select Windows Explorer from the Pro-
grams sub-menu.
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Clicking “Nikon CoolPix900,” which may be found under “My Computer” in the Explorer’s folder list, displays the contents of the
camera’s memory as thumbnails.

Images can be opened with a double-click or
copied to other folders using drag and drop.  The
menus and tool bar function in the same way as
those in the Nikon CoolPix900 window.

Select Nikon CoolPix900
- 27 -Working with Images:  Browsing Images



Browsing Compact Flash-Memory Cards

If your computer has a Type II PCMCIA card drive, you can
read compact flash-memory cards using a flash-memory adapter
(available separately from Nikon).  Compact flash memory can
also be read using a compact flash card-reader.  If a card con-
taining images recorded by the COOLPIX 900 is inserted in
either device, its contents can be browsed from the CoolPix900
window.  If another card is inserted in the camera and the
camera connected to your computer, you can switch freely
between browsing images on the card and images in the camera.

Note:  By default, Nikon View 900 will automatically detect the
drive containing the flash-memory card.  It is also possible to
specify a path, as described in “Port and Removable Drive
Settings,” above.

To view images stored on a flash-memory card, select Remov-
able Storage from the View menu in the Nikon CoolPix900
window or click the Removable Storage button in the tool bar.

“Removable
 Storage”
  button
Working with Images:  Browsing Memory Cards
Short-cut:  Click the right mouse-button in an empty area of the
window and choose Removable Storage from the right-button
menu.

Thumbnail previews of the images in the card will appear in the
Nikon CoolPix900 window.

When the camera is not connected…
Double-clicking the Nikon CoolPix900 icon in the My Com-
puter folder when the camera is not connected will produce a
connection error.  If the camera’s flash-memory card is inserted
in a card slot or card reader, you can nevertheless view the
contents of the card by selecting Removable Storage from
the View menu or clicking the Removable Storage button in
the tool bar.
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To view the contents of the camera’s memory once more,
select Images in Camera from the View menu or click the
Images in Camera button in the tool bar.

Short-cut:  Click the right mouse-button in an empty area of the
window and choose Images in Camera from the right-button
menu.

“Images in
Camera”
button
Working with Images:  Browsing Memory Cards
Browsing Images on Disk

Nikon View 900 can be used to browse images on disk even
when the camera is not connected.  To view images on disk,
select Images on Disk… from the View menu or click the
Images on Disk button in the tool bar.

Short-cut:  Click the right mouse-button in an empty area of the
window and choose Images on Disk from the right-button
menu.

“Images on Disk”
button
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The Browse for Folder dialog will appear, allowing you to
choose the folder containing the images to be browsed.
Working with Images:  Browsing Images on Disk
Select the desired folder and click OK.  The images in the
selected folder will be displayed as thumbnails in the Nikon
CoolPix900 window.

When the camera is not connected…
Double-clicking the Nikon CoolPix900 icon in the My Com-
puter folder when the camera is not connected will produce a
connection error.  You will still be able to view the contents of
a disk by selecting Images on Disk… from the View menu
or clicking the Images on Disk button in the tool bar.
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To view the contents of the camera’s memory once more,
select Images in Camera from the View menu or click the
Images in Camera button in the tool bar.

Short-cut:  Click the right mouse-button in an empty area of the
window and choose Images in Camera from the right-button
menu.

“Images in
Camera”
button
Working with Images:  Browsing Images on Disk
Viewing Images

Images can be viewed at full resolution in image windows.
Images in image windows can be rotated and zoomed in or out
using the controls in the image window tool bar.  Any number
of image windows may be open at one time.

Opening images in image windows
Double-click the thumbnail you wish to view in the Nikon
CoolPix900 window.

Short-cut:  Select the thumbnail with the right mouse-button
and choose Preview from the right-button menu.
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While image data are being copied to the image window, the
following indicator will be displayed.

Once transfer is complete, the image will be opened in an
image window.
Working with Images:  Viewing Images
Rotating images and zooming images in and out
Images in the image window can be rotated or zoomed in or
out using the buttons in the image window tool bar.

Rotate The view image will be rotated ninety degrees
to the left each time this button is clicked

Zoom In Click to zoom the view image in

Zoom Out Click to zoom the view image out

Note:  Rotation and zoom operations performed in the image
window are not reflected in the thumbnail images in the Nikon
CoolPix900 window.
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Scrolling and resizing the image window
When the entire image does not fit in the image window, you
can view hidden portion by dragging the scroll sliders at the
right and bottom of the window, or by clicking the scroll bars or
arrow buttons.  Alternatively, you can enlarge the window itself
dragging the window’s borders.

  

To close an image window, click the close button ( ) at the
right end of the title bar.  The image window will close, return-
ing you to the Nikon CoolPix900 window.

Scroll slider

Scroll bar

Arrow
button
Working with Images:  Viewing Images
Rotating Thumbnails

Selected thumbnails in the Nikon CoolPix900 window can be
rotated ninety degrees to the right by choosing Rotate Se-
lected from the Edit menu or clicking the Rotate Selected
button in the tool bar.

  

“Rotate Selected”
button

Short-cut:  Select the thumbnail with the right mouse-button
and choose Rotate from the right-button menu.

Note:  Rotations applied to thumbnails in the Nikon CoolPix900
window have no effect on the images in the camera or on copies of
the image that have already been saved to disk.  Rotations will be
saved if the image is copied to disk after having been rotated.
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Deleting Images

Images can be deleted from the camera’s memory when no
longer needed.  Note that images can not be recovered from
the Recycle Bin after deletion; be sure to back up any images
you would like to keep.

Caution:  Images that have been protected using the camera’s
protect option can be deleted.

Selected images can be deleted using the Delete Selected
command.  In the Nikon CoolPix900 window, select the images
you wish to delete and choose Delete Selected from the
Edit menu or click the Delete Selected button in the tool bar.

  

Short-cut:  Delete selected thumbnails by pressing the del key
on the keyboard or click thumbnails with the right mouse-button
and choose Delete from the right-button menu.

“Delete Selected”
button
Working with Images:  Deleting Images
A confirmation dialog will appear.

Click Yes to delete the selected images.  Click No to return to
the Nikon CoolPix900 window without deleting the images.
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Printing Images

Nikon View 900 allows you to print selected images or all the
images in the Nikon CoolPix900 window.  To print selected
images, select the images you wish to print and then choose
Print… from the File menu or click the Print button in the
tool bar.

  

Short-cut:  Select the thumbnail with the right mouse-button
and choose Print… from the right-button menu.

“Print” button
Working with Images:  Printing Images
The Print dialog box will appear.

After making changes to printer settings, click OK to print the
selected images.
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The options available in the Print dialog box are explained
below.

Printer
Name
Gives the name of the currently selected printer.  Clicking the
arrow key to the right of the listed printer will bring up a list of
the printer drivers currently installed on your system, allowing
you to select a different printer. The type, location, and cur-
rent status of the selected printer are listed beneath this item.

Properties
Clicking this button brings up the Properties dialog box for
the selected printer, where you can change paper size and
graphics settings.  The actual contents of the Properties
dialog box depend on the printer selected.

Print range
All
If this option is selected, all the images displayed in the Nikon
CoolPix900 window will be printed.

Selection
If this option is selected, only the images currently selected in
the Nikon CoolPix900 window will be printed.
Working with Images:  Printing Images
Number of images per page
Single image per page
If this option is selected, each image will be printed on a
separate sheet.

Two images per page
If this option is selected, two images will be printed per sheet.

Four images per page
Select this option to print four images per sheet.

Contact Sheet
Selecting this option prints selected images as thumbnails.

OK
Prints the image at the specified settings and returns you to
the Nikon CoolPix900 window.

Cancel
Returns you to the Nikon CoolPix900 window without
printing the image.
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Refreshing Thumbnails

The COOLPIX 900 can be disconnected while your computer
is on and later reconnected to the computer.  If you have taken
new photographs or deleted or changed the hide/protect status
of existing photographs while the camera was disconnected,
you will need to update the thumbnails in the Nikon CoolPix900
window.  It may also be necessary to update thumbnails if you
have replaced a memory card while browsing images on the
camera’s flash-memory card using a compact-flash card-reader
or card drive, or have copied files to or deleted files from the
currently selected folder while browsing images on disk.

✔Caution:   Do not disconnect the camera while the data-
transfer icon ( ) is flashing.

Note:  When browsing images stored in the camera, a communi-
cations error will result if an operation is performed on the images
in the Nikon CoolPix900 window while the camera is disconnected.
When browsing images on disk or compact flash-memory card, a
communications error will result if an operation is performed the
images in the Nikon CoolPix900 window with the storage medium
removed from the drive.
Working with Images:  Refreshing Thumbnails
To update the thumbnails in the Nikon CoolPix900 window
after reconnecting the camera, select Refresh from the View
menu or click the Refresh button in the tool bar.

Short-cut:  Click the right mouse-button in an empty area of the
window and choose Refresh from the right-button menu.

The images in the selected medium (a compact flash-memory
card if the Removable Storage item in the View menu is
selected, the camera if Images in Camera is selected, or a
specified folder on a disk if Images on Disk… is selected) will
be read and thumbnail previews displayed in the Nikon
CoolPix900 window.

“Refresh”
button
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Viewing Image Information

Information on selected images can be viewed from the Nikon
CoolPix900 window.  After selecting the thumbnails, choose
Properties from the File menu or click the Properties button
in the tool bar.

  

Short-cut:  Click a thumbnail with the right mouse-button and
choose Properties from the right-button menu.

The Properties dialog box will be displayed.  The Properties
dialog box contains two panels, General and Photo.  You can
switch between panels by clicking the tabs at the top of the
dialog.

“Properties”
button
Working with Images:  Viewing Image Information
The General panel gives the file name, file size, capture date,
and dimensions of the selected image.  “Protected” and “Hid-
den” attributes set in the camera’s playback mode can be
changed using the Attribute check boxes.  The Photo panel
contains information on camera settings such as image quality
and metering at the time the photograph was made.

Click OK to accept any changes to image attributes and close
the Properties dialog box.  Clicking Cancel closes the dialog
without making changes to attributes.
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Copying Images to Disk

The images displayed in the Nikon CoolPix900 window can be
copied to disk using drag-and-drop or copy-and-paste.  Before
copying images to disk, locate or create a destination folder.

Note:  Images are stored in the camera’s memory (flash-memory
cards) under filenames starting from “DSC00001.jpg.”  When
images are copied to disk, Nikon View 900 checks the temporary
folder (“(Windows folder)\Temp\Camexp”) to determine whether a
file with the same name has been copied before.  If an image with
the same filename has been copied previously, a new file will be
created by adding a number in square brackets to the name ([1],
[2], [3], […]).  As the camera may at different times use the
same filename for different images, this prevents users from
accidentally overwriting image files on the computer.  If,  after
cleaning up the temporary folder, you copy an image to a folder
containing another image with the same name, you will however
be asked whether you wish to replace the existing file.  If you select
Yes, the existing file will be replaced.  If you select No, although
the file will not be copied, later copies of the file will be saved
under names created by adding a number in brackets ([1], [2],
[3], […]) to the filename.  It is recommended that after copying
images from the camera, you change the resulting filename to
make file administration easier.
Working with Images:  Copying Images to Disk
Copying images by drag and drop
Select the images you wish to copy by clicking their thumbnails
in the Nikon CoolPix900 window (to select multiple images,
hold down the ctrl key on the keyboard while clicking each
image in turn), then drag the images to the destination folder
and release the mouse button.

The following progress indicator will be displayed while images
are copied to disk.  Click Cancel to abort the operation.
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Once all images have been copied, the progress indicator will
disappear.  Copies of the selected images will appear in the
destination folder.
Working with Images:  Copying Images to Disk
Copying images using copy-and-paste
Select the images you wish to copy by clicking their thumbnails
in the Nikon CoolPix900 window (to select multiple images,
hold down the ctrl key on the keyboard while clicking each
image in turn), then select Copy from the Edit menu.

Short-cut:  Press C while holding down the ctrl key on the
keyboard or click a thumbnail with the right mouse-button and
select Copy from the right-button menu.

The following progress indicator will be displayed while images are
copied to the clipboard.  Click Cancel to abort the operation.
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Once all images have been copied, the progress indicator will
disappear.

Open the destination folder and select Paste from the folder’s
Edit menu.

The selected images will be copied to the destination folder.
Working with Images:  Copying Images to Disk
Opening Images in Another Application

The images in the Nikon CoolPix900 window can be opened in
any application that can handle JPEG (“.JPG”) files.  Images can
be opened directly from the application or by drag-and-drop.

Caution:  After opening images from the camera in another
application, save the images using the Save As… rather than the
Save command.  Images saved with the Save command will be
saved in the temporary folder (“(Windows folder)\Temp\Camexp”).

Opening image files by drag-and-drop
Images that have been selected in the Nikon CoolPix900 win-
dow can be opened in another application by dragging the
thumbnails over an open application window and releasing the
mouse button.
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The images will be opened in the application.
Working with Images:  Opening Images in Another Application
Opening image files from other applications
Images can be opened in another application by selecting Open…
or Open File… from the application’s File menu.  In the
application’s Open dialog, select “Nikon CoolPix900” from the
drives listed under “My Computer” and click the Open button.

Select
Nikon CoolPix900
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Thumbnail previews of the images in the Nikon CoolPix900
window will be displayed (the list display option is not available).

Note:  The dialog shown above is the standard Windows Open
dialog for 32-bit applications.  The contents of the dialog may vary
depending on the application.

Select the thumbnail you wish to open and click the Open
button.  The selected image will be opened in a window within
the application.
Working with Images:  Opening Images in Another Application
Inserting Images into Documents

Nikon View 900 supports OLE 2.0, making it possible to insert
images taken with the COOLPIX 900 into documents created
by any OLE 2.0 application that supports the JPEG (“.JPG”)
image format.  Images can be inserted in documents directly by
drag-and-drop or cut-and-paste, or embedded using insert
object command.

Inserting images by drag-and-drop
Select the image you wish to insert and drag it over an open
document window in another application.
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If the application supports OLE 2.0, the image will be inserted in
the document as shown below.
Working with Images:  Inserting Images into Documents
Inserting images using copy-and-paste
In the Nikon CoolPix900 window, select the image you wish to
insert and select Copy from the Edit menu.

Next, activate the destination application and display the docu-
ment window into which you wish to insert the image.  Paste
the image into the document at the current cursor position by
selecting Paste from the application’s Edit menu.
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Inserting images using the insert object command
In applications that support OLE 2.0, images can be inserted in
documents using the application’s “insert object” command.  In
the Insert Object dialog, choose Create from File and click
Browse….
Working with Images:  Inserting Images into Documents
In the Browse dialog, select “Nikon CoolPix900” from the drives
listed under “My Computer” in the Look in pop-up menu.
Thumbnail previews of the images in the Nikon CoolPix900
window will be displayed.

Select the image you wish to insert and click the Insert button
to return to the Insert Object dialog.  Click OK to insert the
selected image in the document.
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Nikon View 900 Reference

Menu bar

Thumbnail

This chapter provides a brief reference guide to Nikon View 900’s main windows and menus.  Refer to this guide when you want
to know the meaning of a command or button.  Window operations are detailed in “Getting Started” and “Working with Images.”

The Nikon CoolPix900 Window

From this window you can browse the contents of the camera’s memory, compact flash-memory card, or disk, copy images to disk
or open them in other applications.

Tool bar

Status bar

Title bar
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To open the Nikon CoolPix900 window, double-click the
Nikon CoolPix900 icon in the My Computer folder.  The
Nikon CoolPix900 window can be used to accomplish the tasks
listed below.

Browsing images
Thumbnail previews of the images stored in the camera’s memory
are displayed in the Nikon CoolPix900 window.  The file name
of each image is displayed below the thumbnail.  Images can
also be viewed as a list giving details of file size and creation
date (see “Getting Started”), or you can browse images on disk
or in flash-memory cards.

File operations
Images can be copied to disk or opened in other applications
using drag and drop.  Double-clicking a thumbnail opens the
image at full resolution in an image window.
Reference:  The Nikon CoolPix900 Window
The functions of the various parts of the Nikon CoolPix900
window are described below.

The Title Bar

Drag the title bar to move the window to a new location, or
enlarge the window to fill the screen by double-clicking the title
bar.  Clicking the icon at the left end of the title bar displays the
standard windows control menu for the Nikon CoolPix900
window.  The control menu allows you to perform operations
on the window itself, rather than on the images it contains.
- 47 -



The items in the control menu are listed below.

Restore
Restores the window to its original size after it has been
enlarged using the Maximize command.

Move
Allows you to use the arrow keys or mouse to change the
position of the window. When you have moved the window
to the desired position, click the right mouse button or press
Enter.

Size
Allows you to use the arrow keys or mouse to change the
size of the window.

Minimize
Reduces the Nikon CoolPix900 window to a button on the
taskbar.

Maximize
Enlarges the Nikon CoolPix900 window to fill the screen.

Close
Closes the Nikon CoolPix900 window, ending your current
session of Nikon View 900.
Reference:  The Nikon CoolPix900 Window
The Menu Bar

The menus in the menu bar allow you to manage images in the
Nikon CoolPix900 window.  The commands available in each
menu are outlined below.  A more complete description of the
tasks that may be performed using the menu commands may
be found in the chapter, “Working with Images.”

The File Menu

Print…
Allows you to print the currently selected image to a
printer you specify (see “Working with Images:  Printing
Images”).  This command can also be accessed by clicking
the Print button in the tool bar.
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Properties
Displays the properties for the selected image in a Properties
dialog box (see “Working with Images:  Viewing Image
Information”).  This command can also be accessed by
clicking the Properties button in the tool bar.  The Prop-
erties dialog box contains a General panel and a Photo
panel.  The General panel gives the file name, file size,
capture date, and dimensions of the selected image and
allows the user to change the “Protected” and “Hidden”
status of images.  The Photo panel gives information on
camera settings in effect when the image was recorded,
such as image quality and metering.

Close
Closes the Nikon CoolPix900 window, terminating your
current session of Nikon View 900.  You can also quit the
program by clicking the close button ( ) at the right end
of the title bar.
Reference:  The Nikon CoolPix900 Window
The Edit Menu

Copy
Copies the selected image to the clipboard.  The image
can be pasted into another folder or application using the
paste command.

Paste
This command is always grayed out an unavailable.

Rotate Selected
Rotates selected images ninety degrees counter-clockwise
(see “Working with Images:  Rotating Images”).  This
command can also be accessed by clicking the Rotate
Selected button in the tool bar.

Delete Selected
The selected image is deleted from the medium currently
being browsed (see “Working with Images:  Deleting
Images”).  This command can also be accessed by clicking
the Delete Selected button in the tool bar.

Select All
Selects all the images in the Nikon CoolPix900 window
for copying, printing, or deletion.
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The View Menu

Toolbar
If there is a check-mark next to this item, the tool bar will
be displayed in the Nikon CoolPix900 window.

Status Bar
If this item is checked, a status bar will be displayed at the
bottom of the Nikon CoolPix900 window (see “The
Status Bar,” below).

Refresh
Updates the thumbnails in the Nikon CoolPix900 win-
dow.  This command can also be accessed by clicking the
Refresh button in the tool bar.

Removable Storage
Allows you to browse images recorded by the COOLPIX
900 on a flash-memory card when the card is inserted in
a compact flash card-reader or PC card drive (a PC-card
adapter is required to use compact flash-memory cards in
Reference:  The Nikon CoolPix900 Window
a PC card drive).  See “Browsing Compact-Flash Memory
Cards” in “Working with Images.”  This command can also
be accessed by clicking the Removable Storage button in
the tool bar.

Images in Camera
Allows you to browse the images in the camera’s memory.
This command can also be accessed by clicking the Im-
ages in Camera button in the tool bar.

Images on Disk…
Allows you to browse images in a selected folder (see
“Working with Images:  Browsing Images on Disk”).  This
command can also be accessed by clicking the Images on
Disk button in the tool bar.

Settings…
Displays the Digital Camera Settings dialog box, where
you can make changes to port settings (see “Getting
Started:  Port and Removable Drive Settings”).  This com-
mand can also be accessed by clicking the Settings button
in the tool bar.

Thumbnail View
Displays the images as thumbnails.  This command can
also be accessed by clicking the Thumbnail View button
in the tool bar.

List View
Displays the images as a simple list, without thumbnails.
This command can also be accessed by clicking the List
View button in the tool bar.
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The Help Menu

About Windows 95
Displays Windows 95 version information.

About NikonView 900
Opens the “About NikonView 900” window, which gives
copyright information for the program.
Reference:  The Nikon CoolPix900 Window
Go to a different folder
Click the arrow button to the right of the text
box and select a new folder from the list.
The folder will be opened in the current
window and Nikon View 900’s menus and
tool bar will disappear.  To start Nikon View
900 again in the same window, select Nikon
CoolPix900 from the pop-up list.  The
name of the current folder is displayed in the
text box.

Up One Level
Opens the folder one level up in the file
heirarchy (in the case of the “Nikon
CoolPix900” folder, the “My Computer”
folder).  Nikon View 900’s menus and tool bar
will disappear.  To start Nikon View 900 again
in the same window, select Nikon
CoolPix900 from the pop-up list.

The Tool Bar

The commands accessible from the Nikon CoolPix900 window
tool bar are outlined below.  You can also learn the function of
a button by resting the mouse pointer on the button for a few
seconds.  A label will pop up listing its function.  To hide or
display the tool bar, select Toolbar from the View menu.
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Rotate Selected
Rotates the selected images 90º to the left.
This command can also be accessed by
choosing Rotate Selected from the Edit
menu.

Delete Selected
Deletes the selected images. Clicking the
button brings up the Confirm Image Delete
dialog box, allowing you to permanently
remove the selected images from the media
currently being browsed.  This command can
also be accessed by choosing Delete Se-
lected from the Edit menu.

Print Brings up the Print dialog box, allowing you to
print selected images to a printer of your
choice.  This command can also be accessed
by choosing Print… from the File menu.

Refresh Updates the thumbnails in the Nikon
CoolPix900 window.  This command can also
be accessed by choosing Refresh from the
View menu.
Reference:  The Nikon CoolPix900 Window
Removable storage
Displays images on a compact flash-memory
card as thumbnails in the Nikon CoolPix900
window.  A compact flash card-reader or PC-
card adapter and PC card drive are required
to use this option.  This command can also be
accessed by choosing Removable Storage
from the View menu.

Images in Camera
Displays the images in the camera’s memory
as thumbnails in the Nikon CoolPix900
window.  This command can also be accessed
by choosing Images in Camera from the
View menu.

Images on Disk
Displays the images in a selected folder as
thumbnails in the Nikon CoolPix900 window.
Clicking this button displays the Browse for
Folder dialog, allowing you to select the folder
containing the images to be browsed.  This
command can also be accessed by choosing
Images on Disk… from the View menu.

Properties Displays the Properties dialog for the selected
image.  This command can also be accessed
by choosing Properties from the File menu.
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Settings Displays the Digital Camera Settings dialog
box, where changes can be made to port
settings.  This command can also be accessed
by choosing Settings… from the View
menu.

Thumbnail View
Displays the images as thumbnails.  This
command can also be accessed by choosing
Thumbnail View from the View menu.

List View Displays the images as a simple list, without
thumbnails.  This command can also be
accessed by choosing List View from the
View menu.
Reference:  The Nikon CoolPix900 Window
 Status Bar

The status bar shows the number of images in the Nikon
CoolPix900 window and the number of images selected.  When
you are browsing images in the camera, the box at the right end
of the status bar shows the port to which the camera is con-
nected and the data transfer rate.  When images on disk are
being browsed, the box shows the current path.  The status bar
can be hidden or displayed by selecting Status Bar in the
View menu.
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Image Windows

Double-clicking a thumbnail in the Nikon CoolPix900 window opens the image at full resolution in an image window.  Any num-
ber or image windows may be open at once.

Title bar

Tool bar
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The operations that can be performed in the image window are
listed below.

Viewing images
Images are displayed at full resolution.

Zoom and rotate
Using the buttons in the image window tool bar, images can be
rotated or zoomed in or out.
Reference:  Image Windows
The functions of the different parts of the image window are
described in the sections that follow.

The Title Bar

The image window gives the current zoom ratio of the image
displayed.  Drag the title bar to move the window to a new
location, or enlarge the window to fill the screen by double-
clicking the title bar.  Clicking the icon at the left end of the title
bar displays the standard windows control menu.  The control
menu allows you to perform operations on the window itself,
rather than on the image it contains.
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The control menu contains the items listed below.

Restore
Restores the window to its original size after it has been
enlarged using the Maximize command or reduced using
the Minimize command.

Move
Allows you to use the arrow keys or mouse to change the
position of the window. When you have moved the window
to the desired position, click the right mouse button or press
Enter.

Size
Allows you to use the arrow keys or mouse to change the
size of the window.

Minimize
Reduces the window to an icon at the bottom of the desktop.

Maximize
Enlarges the window to fill the screen.

Close
Closes the image window.
Reference:  Image Windows
The Image Window Tool Bar

The commands accessible from the image window tool bar are
outlined below.

Rotate Rotates the image in the image window 90º
to the left.

Zoom in Zooms in on the image in the image window.

Zoom out Zooms the images in the image window out.

Note:  Operations in the image window have no effect on the
thumbnails displayed in the Nikon CoolPix900 window.
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